CA Finish Problem

Signed-In Members Don't See This Ad
Status
Not open for further replies.

mgoetz7

Member
Joined
Jan 3, 2004
Messages
3
Location
Dacula, GA.
OK. I will start this section of the forum off with a question about a problem I have run into with CA finishes.

Every once in a while usually toward the final stages, the Micro Mesh polishing, of finishing a pen that has had 2 to 4 coats of CA applied I start seeing a small undefined area that loses the shine. It does not happen often, but almost always requires a complete sanding down and re-start of the finish.

My inclination is that it is caused by one of 2 things, 1) I have sanded through a layer of CA and the exposed one is not shining for some reason, or 2) There is something about the grain of the wood that I am not recognizing.

Anyone else experience this problem?

Mike Goetz
 

Scott

Member
Joined
Dec 12, 2003
Messages
2,658
Location
Blackfoot Idaho
Hi Mike,

Yes, I used to get this all the time, and it sure is frustrating! I think you are sanding through your CA. Rather than sanding everything off, try just re-coatiing the whole pen with another couple of layers of CA. I'm not totally reassured that this will solve your problem, but I have heard it works for some people.

Let me know what you think!

Scott.
 

mgoetz7

Member
Joined
Jan 3, 2004
Messages
3
Location
Dacula, GA.
Scott,

Thanks for the reply. I will give your suggestion a try. I don't think I ever just added more CA at the point where I start seeing the shine fade.


Mike Goetz
 

Daniel

Member
Joined
Jan 1, 2004
Messages
5,921
Location
Reno, NV, USA.
I also believe that you are sanding through the CA. I have also had no luck with just adding anouther coat. exspecially on dark woods. it ends up with the old coat of CA still shineir under the new coat of CA. I've had to sand off the whole old coat and start over. If you find a way to salvage the previous coats please post it here. One thought I have had was to rough up the old finish but not necessarily sand it all off. but i havn't tried it.
 
Status
Not open for further replies.
Top Bottom