App question. - International Association of Penturners
     International Association of Penturners
Pens for Service Members
 
Support The IAP

Go Back   International Association of Penturners > Welcome to penturners.org! > Site Help, Tips, How-To
  Forgot Password
Register FAQ Members List Search Today's Posts Mark Forums Read
Site Help, Tips, How-To Get and give help for using the FORUM SOFTWARE.


Logged on members can hide ads!

Welcome to penturners.org!

You've found the home of The International Association of Penturners. You are currently viewing our site as a guest, which gives you limited access to view discussions, photos, and library articles.

Consider joining our community today. You'll have full access to all of our content, be able to enter our contests, find local chapters near you, and post your questions and share your experience with our members all over the world.

Membership is completely free!!

If you have any problems with the registration process or your account login, please contact us.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2017, 03:30 PM   #1 (permalink)
 
Join Date: Mar 2017
Location: Tennessee
Posts: 232
Photos: 4

Default App question.

I just downloaded the app. It is very nice but at the bottom in the area to reply it says I do not have permission to reply. What qualifies you for permission to reply?
Talltim is offline   Reply With Quote Top
Old 05-24-2017, 04:05 PM   #2 (permalink)
New Member Advocate
 
Edgar's Avatar
 
Join Date: Feb 2013
Location: Alvin, TX 77511
Posts: 4,953
Photos: 23

Default

You have to be logged in before you can post or reply. Tap on the "more" icon at the top right of the screen & you will get a menu that includes a Log In option.
__________________
Eat pecans - 10,000,000 squirrels can't be wrong.
Edgar is offline   Reply With Quote Top
Old 05-25-2017, 04:59 AM   #3 (permalink)
 
Join Date: Mar 2017
Location: Tennessee
Posts: 232
Photos: 4

Default

That was the mystery to me. I was logged in. I logged out and then logged back in and it seems to all functions correctly now. Thanks for your comment Edgar.


Sent from my iPhone using Penturners.org mobile app
Talltim is offline   Reply With Quote Top
Advertisement
Old 05-25-2017, 11:00 AM   #4 (permalink)
New Member Advocate
 
Edgar's Avatar
 
Join Date: Feb 2013
Location: Alvin, TX 77511
Posts: 4,953
Photos: 23

Default

Quote:
Originally Posted by Talltim View Post
That was the mystery to me. I was logged in. I logged out and then logged back in and it seems to all functions correctly now. Thanks for your comment Edgar.


Sent from my iPhone using Penturners.org mobile app

That is interesting - most likely there was something out of sync between the OS and the app itself. I'm glad to hear that the log off/log on got it squared away for you.

Unlike our Bushings & Tubes app which we developed and maintain ourselves, the forum app is simply an IAP-branded implementation of TapaTalk, so we don't have any way to actually do analysis & troubleshooting ourselves. If problems like this persist, we will certainly report them to TapaTalk.
__________________
Eat pecans - 10,000,000 squirrels can't be wrong.
Edgar is offline   Reply With Quote Top
Related Content
Logged on members can hide ads
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 10:05 AM.

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

Content Copyright © 2003-2016 by Penturners.org, LLC; All Rights Reserved
Terms Of Service   Acceptable Use Policy