Vacuum pump oil in hose - International Association of Penturners
     International Association of Penturners
Pens for Service Members
 
Support The IAP

Go Back   International Association of Penturners > Community Forums > Blank Making > Casting & Stabilization
  Forgot Password
Register FAQ Members List Search Today's Posts Mark Forums Read
Casting & Stabilization Making your own blanks & stabilizing wood blanks.


Logged on members can hide ads!

Welcome to penturners.org!

You've found the home of The International Association of Penturners. You are currently viewing our site as a guest, which gives you limited access to view discussions, photos, and library articles.

Consider joining our community today. You'll have full access to all of our content, be able to enter our contests, find local chapters near you, and post your questions and share your experience with our members all over the world.

Membership is completely free!!

If you have any problems with the registration process or your account login, please contact us.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-19-2018, 01:06 PM   #1 (permalink)
 
Join Date: Feb 2018
Location: Seattle
Posts: 46
Photos: 0

Default Vacuum pump oil in hose

I did my first real stabilization the other day. After about an hour when I came out to check the progress I noticed that the hose running to the tank had some of the oil from the pump backing up into the hose and some had actually gotten into the tank and mixed with the cactus juice. Any ideas on what could cause this, especially since it was holding about -30 pressure? I'm thinking that the oil was actually boiling as the pump housing was very hot. The only reason I knew some had backed up into the chamber was because the pump oil has a slight blue color to it. The oil level is below the MAX line but not by much. Should I pour some out?

Should I not leave the pump running when I am stabilizing after achieving full vacuum? The pump still seems to be working fine. I'm thinking I should put the pump on the floor with the chamber up on the bench? Should I turn the pump off after the fine bubbles are greatly diminished and just let it hold vacuum and maybe turn on the pump for a minute or two during the process? The chamber does a good job of holding pressure.

After watching it I see rather large bubbles coming up from under the piece being stabilized. I think I read somewhere that that is not coming from the wood but from the liquid boiling because of the reduced pressure?

ramaroodle is offline   Reply With Quote Top
Old 05-19-2018, 10:21 PM   #2 (permalink)
 
Join Date: Jan 2015
Location: Centennial, CO
Posts: 1,507
Photos: 5

Default

Change the oil in your pump ASAP. I reduce vacuum if I see the bubbles getting close to the top of my chamber, then reapply full vacuum as the bubbles go down. Some time it takes three or four cycles until the bubbles stay away from the top of the chamber. I have left my pump running for hours w/o problems.

Last edited by tomtedesco; 05-19-2018 at 10:24 PM.
tomtedesco is offline   Reply With Quote Top
Old 05-20-2018, 12:19 PM   #3 (permalink)
 
Brian G's Avatar
 
Join Date: Jul 2013
Location: Bloomington, MN
Posts: 1,341
Photos: 3

Default

I'm a little puzzled by your setup. You have what looks to me like a metal stabilizing chamber attached to your pump. Maybe it's a clear chamber, but I can't tell from the photo. Your second picture looks to me like a clear chamber in which the blank is soaking in stabilizing resin.

Are you pulling the vacuum in one chamber, and then transferring the blank into a second chamber for soaking? That's not advisable. If I'm misunderstanding your setup, then ignore the previous comment.

I don't know what caused the oil to backflow into the chamber; I'm just speculating. After you achieved full vacuum, did you shut off the pump without closing the valve, causing the oil to be pulled into the hose and the chamber?

If you're going to shut off the pump, you should close the valve first to hold the vacuum in the chamber to avoid equalization of the vacuum, which I understand (and could be wrong) could cause oil to pull into the chamber from the pump reservoir.

You should run the pump continuously until you've achieved what you believe is complete evacuation of air. Once you get to that point, open the valve, shut off the pump, and allow the resin to infiltrate the blanks. Typically, the time for that should be about at least as long, if not longer, than the time you pulled full vacuum.

I put my pump on the floor and the chamber on a bench. I only do that because the vibration noise from the pump running is less annoying than if I place the pump on a the bench.

I let my pump run overnight. That's probably longer than necessary, but I'm not under a time crunch.

Last edited by Brian G; 05-20-2018 at 12:23 PM.
Brian G is offline   Reply With Quote Top
Advertisement
Old 05-21-2018, 12:33 PM   #4 (permalink)
 
Join Date: Feb 2018
Location: Seattle
Posts: 46
Photos: 0

Default

Brian G - The clear plastic container just sits inside the metal one to cut down on the amount of cactus juice needed when I'm doing small pieces.

The strange thing about this is that the pump was running and pulling vacuum when the oil backed up into the hose with valve open. Don't know how it could possibly do that. Then I close the valve and turn off the pump. Pot holds vacuum well.

After a few hours the pump seemed to get hotter than I think it should have so running overnight probably isn't a good idea.

I got the pump and chamber on CList so maybe the oil is contaminated and shouldn't have that blue/green tint to it. It just seemed strange that oil could work it's way up the tube against the direction of the vacuum whilst the chamber vacuum was holding steady at -30.
ramaroodle is offline   Reply With Quote Top
Related Content
Logged on members can hide ads
Reply

Bookmarks

Tags
stabilization

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 02:10 PM.

Powered by vBulletin® Version 3.7.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0

Content Copyright © 2003-2018 by Penturners.org, LLC; All Rights Reserved
Terms Of Service   Acceptable Use Policy